ESI-MIB

Monitored by Observium
Observium actively monitors this MIB
Observium uses this MIB in discovery or polling workflows on applicable devices.
Counters Device identity Status
Explore Observium network monitoring
Source file
ESI-MIB
Last revised
Not declared
Imported Objects
RFC-1215 TRAP-TYPE (no object page)
RFC1155-SMI Counter enterprises IpAddress NetworkAddress OBJECT-TYPE (no object page)
RFC1213-MIB DisplayString
Objects (292)
7 directly used by Observium
esi
.1.3.6.1.4.1.683
.1.3.6.1.4.1.683.1
genGroupVersion mandatory
.1.3.6.1.4.1.683.1.1
Enumeration
.1.3.6.1.4.1.683.1.10
genCompanyName mandatory
.1.3.6.1.4.1.683.1.11
genCompanyLoc mandatory
.1.3.6.1.4.1.683.1.12
genCompanyPhone mandatory
.1.3.6.1.4.1.683.1.13
.1.3.6.1.4.1.683.1.14
.1.3.6.1.4.1.683.1.15
genNumProtocols mandatory
.1.3.6.1.4.1.683.1.15.1
genProtocolTable mandatory
.1.3.6.1.4.1.683.1.15.2
genProtocolEntry mandatory
.1.3.6.1.4.1.683.1.15.2.1
genProtocolIndex mandatory
.1.3.6.1.4.1.683.1.15.2.1.1
genProtocolDescr mandatory
.1.3.6.1.4.1.683.1.15.2.1.2
genProtocolID mandatory
Enumeration
.1.3.6.1.4.1.683.1.15.2.1.3
genSysUpTimeString mandatory
.1.3.6.1.4.1.683.1.16
genMIBVersion mandatory
.1.3.6.1.4.1.683.1.2
genProductName OBS ✓ mandatory
.1.3.6.1.4.1.683.1.3
genProductNumber mandatory
.1.3.6.1.4.1.683.1.4
genSerialNumber OBS ✓ mandatory
.1.3.6.1.4.1.683.1.5
genHWAddress mandatory
OctetString
.1.3.6.1.4.1.683.1.6
genCableType mandatory
Enumeration
.1.3.6.1.4.1.683.1.7
genDateCode mandatory
.1.3.6.1.4.1.683.1.8
genVersion OBS ✓ mandatory
.1.3.6.1.4.1.683.1.9
.1.3.6.1.4.1.683.2
cmdGroupVersion mandatory
.1.3.6.1.4.1.683.2.1
cmdReset optional r/w
Enumeration
.1.3.6.1.4.1.683.2.2
cmdPrintConfig optional r/w
Enumeration
.1.3.6.1.4.1.683.2.3
cmdRestoreDefaults optional r/w
Enumeration
.1.3.6.1.4.1.683.2.4
.1.3.6.1.4.1.683.3
snmpGroupVersion mandatory
.1.3.6.1.4.1.683.3.1
.1.3.6.1.4.1.683.3.2
snmpRestoreDefaults optional r/w
Enumeration
.1.3.6.1.4.1.683.3.2.1
snmpGetCommunityName optional r/w
.1.3.6.1.4.1.683.3.3
snmpSetCommunityName optional r/w
.1.3.6.1.4.1.683.3.4
snmpTrapCommunityName optional r/w
.1.3.6.1.4.1.683.3.5
.1.3.6.1.4.1.683.4
driverGroupVersion mandatory
.1.3.6.1.4.1.683.4.1
driverRXPackets mandatory
.1.3.6.1.4.1.683.4.2
driverTXPackets mandatory
.1.3.6.1.4.1.683.4.3
.1.3.6.1.4.1.683.4.4
.1.3.6.1.4.1.683.4.5
.1.3.6.1.4.1.683.4.6
.1.3.6.1.4.1.683.4.7
.1.3.6.1.4.1.683.4.8
.1.3.6.1.4.1.683.5
trGroupVersion mandatory
.1.3.6.1.4.1.683.5.1
.1.3.6.1.4.1.683.5.2
trRestoreDefaults optional r/w
Enumeration
.1.3.6.1.4.1.683.5.2.1
.1.3.6.1.4.1.683.5.3
trPriority optional r/w
Integer32
.1.3.6.1.4.1.683.5.3.1
trEarlyTokenRelease optional r/w
Enumeration
.1.3.6.1.4.1.683.5.3.2
trPacketSize optional r/w
Enumeration
.1.3.6.1.4.1.683.5.3.3
trRouting optional r/w
Enumeration
.1.3.6.1.4.1.683.5.3.4
trLocallyAdminAddr optional r/w
OctetString
.1.3.6.1.4.1.683.5.3.5
.1.3.6.1.4.1.683.6
.1.3.6.1.4.1.683.6.1
psGroupVersion mandatory
.1.3.6.1.4.1.683.6.1.1
psJetAdminEnabled mandatory r/w
Enumeration
.1.3.6.1.4.1.683.6.1.2
psVerifyConfiguration optional r/w
Enumeration
.1.3.6.1.4.1.683.6.1.3
.1.3.6.1.4.1.683.6.2
outputGroupVersion mandatory
.1.3.6.1.4.1.683.6.2.1
.1.3.6.1.4.1.683.6.2.2
outputRestoreDefaults mandatory r/w
Enumeration
.1.3.6.1.4.1.683.6.2.2.1
.1.3.6.1.4.1.683.6.2.2.2
.1.3.6.1.4.1.683.6.2.2.2.1
outputCancelCurrentJob optional r/w
Enumeration
.1.3.6.1.4.1.683.6.2.2.2.1.1
.1.3.6.1.4.1.683.6.2.3
outputNumPorts mandatory
.1.3.6.1.4.1.683.6.2.3.1
outputTable mandatory
.1.3.6.1.4.1.683.6.2.3.2
outputEntry mandatory
.1.3.6.1.4.1.683.6.2.3.2.1
outputIndex mandatory
.1.3.6.1.4.1.683.6.2.3.2.1.1
outputPSString optional r/w
OctetString
.1.3.6.1.4.1.683.6.2.3.2.1.10
outputCascaded optional r/w
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.11
outputSetting mandatory r/w
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.12
outputOwner mandatory
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.13
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.14
outputPrinterModel OBS ✓ optional
.1.3.6.1.4.1.683.6.2.3.2.1.15
.1.3.6.1.4.1.683.6.2.3.2.1.16
outputCapabilities mandatory
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.17
outputHandshake optional r/w
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.18
outputDataBits optional r/w
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.19
outputName mandatory r/w
.1.3.6.1.4.1.683.6.2.3.2.1.2
outputStopBits optional r/w
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.20
outputParity optional r/w
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.21
outputBaudRate optional r/w
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.22
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.23
outputStatusString mandatory
.1.3.6.1.4.1.683.6.2.3.2.1.3
outputStatus OBS ✓ mandatory
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.4
outputExtendedStatus OBS ✓ mandatory
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.5
outputPrinter optional r/w
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.6
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.7
outputConfigLanguage mandatory r/w
Enumeration
.1.3.6.1.4.1.683.6.2.3.2.1.8
outputPCLString optional r/w
OctetString
.1.3.6.1.4.1.683.6.2.3.2.1.9
outputDisplayMask mandatory
.1.3.6.1.4.1.683.6.2.4
.1.3.6.1.4.1.683.6.2.5
.1.3.6.1.4.1.683.6.2.6
.1.3.6.1.4.1.683.6.2.6.1
outputJobLogTable mandatory
.1.3.6.1.4.1.683.6.2.6.2
outputJobLogEntry mandatory
.1.3.6.1.4.1.683.6.2.6.2.1
.1.3.6.1.4.1.683.6.2.6.2.1.1
outputJobLogTime mandatory
.1.3.6.1.4.1.683.6.2.6.2.1.2
.1.3.6.1.4.1.683.6.2.6.3
.1.3.6.1.4.1.683.6.2.6.3.1
.1.3.6.1.4.1.683.6.2.6.3.1.1
outputTotalJobsLogged OBS ✓ mandatory
.1.3.6.1.4.1.683.6.2.6.3.1.2
.1.3.6.1.4.1.683.6.3
.1.3.6.1.4.1.683.6.3.1
tcpipGroupVersion mandatory
.1.3.6.1.4.1.683.6.3.1.1
tcpipEnabled optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.1.2
.1.3.6.1.4.1.683.6.3.1.3
tcpipRestoreDefaults optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.1.3.1
tcpipFirmwareUpgrade optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.1.3.2
.1.3.6.1.4.1.683.6.3.1.4
tcpipIPAddress optional r/w
.1.3.6.1.4.1.683.6.3.1.4.1
tcpipTrapTable mandatory
.1.3.6.1.4.1.683.6.3.1.4.10
tcpipTrapEntry mandatory
.1.3.6.1.4.1.683.6.3.1.4.10.1
tcpipTrapIndex mandatory
.1.3.6.1.4.1.683.6.3.1.4.10.1.1
tcpipTrapDestination optional r/w
.1.3.6.1.4.1.683.6.3.1.4.10.1.2
tcpipProtocolTrapMask optional r/w
.1.3.6.1.4.1.683.6.3.1.4.10.1.3
tcpipPrinterTrapMask optional r/w
.1.3.6.1.4.1.683.6.3.1.4.10.1.4
tcpipOutputTrapMask optional r/w
.1.3.6.1.4.1.683.6.3.1.4.10.1.5
tcpipBanners optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.1.4.11
tcpipWinsAddress optional r/w
.1.3.6.1.4.1.683.6.3.1.4.12
tcpipWinsAddressSource optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.1.4.13
tcpipConfigPassword optional r/w
.1.3.6.1.4.1.683.6.3.1.4.14
Integer32
.1.3.6.1.4.1.683.6.3.1.4.15
tcpipArpInterval optional r/w
Integer32
.1.3.6.1.4.1.683.6.3.1.4.16
tcpipRawPortNumber optional r/w
.1.3.6.1.4.1.683.6.3.1.4.17
tcpipNumSecurity mandatory
.1.3.6.1.4.1.683.6.3.1.4.18
tcpipSecurityTable mandatory
.1.3.6.1.4.1.683.6.3.1.4.19
tcpipSecurityEntry mandatory
.1.3.6.1.4.1.683.6.3.1.4.19.1
tcpipSecurityIndex mandatory
.1.3.6.1.4.1.683.6.3.1.4.19.1.1
.1.3.6.1.4.1.683.6.3.1.4.19.1.2
.1.3.6.1.4.1.683.6.3.1.4.19.1.3
tcpipSecurePrinterMask optional r/w
.1.3.6.1.4.1.683.6.3.1.4.19.1.4
Enumeration
.1.3.6.1.4.1.683.6.3.1.4.19.1.5
tcpipDefaultGateway optional r/w
.1.3.6.1.4.1.683.6.3.1.4.2
tcpipLowBandwidth optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.1.4.20
.1.3.6.1.4.1.683.6.3.1.4.21
tcpipMLPTable mandatory
.1.3.6.1.4.1.683.6.3.1.4.22
tcpipMLPEntry mandatory
.1.3.6.1.4.1.683.6.3.1.4.22.1
tcpipMLPIndex optional
.1.3.6.1.4.1.683.6.3.1.4.22.1.1
tcpipMLPName optional r/w
.1.3.6.1.4.1.683.6.3.1.4.22.1.2
tcpipMLPPort optional r/w
.1.3.6.1.4.1.683.6.3.1.4.22.1.3
tcpipMLPTCPPort optional r/w
.1.3.6.1.4.1.683.6.3.1.4.22.1.4
tcpipMLPPreString optional r/w
.1.3.6.1.4.1.683.6.3.1.4.22.1.5
tcpipMLPPostString optional r/w
.1.3.6.1.4.1.683.6.3.1.4.22.1.6
tcpipMLPDeleteBytes optional r/w
.1.3.6.1.4.1.683.6.3.1.4.22.1.7
tcpipSmtpServerAddr optional r/w
.1.3.6.1.4.1.683.6.3.1.4.23
.1.3.6.1.4.1.683.6.3.1.4.24
tcpipSmtpTable mandatory
.1.3.6.1.4.1.683.6.3.1.4.25
tcpipSmtpEntry mandatory
.1.3.6.1.4.1.683.6.3.1.4.25.1
tcpipSmtpIndex mandatory
.1.3.6.1.4.1.683.6.3.1.4.25.1.1
tcpipSmtpEmailAddr optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.25.1.2
tcpipSmtpProtocolMask optional r/w
.1.3.6.1.4.1.683.6.3.1.4.25.1.3
tcpipSmtpPrinterMask optional r/w
.1.3.6.1.4.1.683.6.3.1.4.25.1.4
tcpipSmtpOutputMask optional r/w
.1.3.6.1.4.1.683.6.3.1.4.25.1.5
tcpipWebAdminName optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.26
tcpipWebAdminPassword optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.27
tcpipWebUserName optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.28
tcpipWebUserPassword optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.29
tcpipSubnetMask optional r/w
.1.3.6.1.4.1.683.6.3.1.4.3
tcpipWebHtttpPort optional r/w
.1.3.6.1.4.1.683.6.3.1.4.30
tcpipWebFaqURL optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.31
tcpipWebUpdateURL optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.32
tcpipWebCustomLinkName optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.33
tcpipWebCustomLinkURL optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.34
tcpipPOP3ServerAddress optional r/w
.1.3.6.1.4.1.683.6.3.1.4.35
tcpipPOP3PollInterval mandatory r/w
.1.3.6.1.4.1.683.6.3.1.4.36
tcpipPOP3UserName optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.37
tcpipPOP3Password optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.38
tcpipDomainName optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.1.4.39
tcpipUsingNetProtocols optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.1.4.4
.1.3.6.1.4.1.683.6.3.1.4.5
Enumeration
.1.3.6.1.4.1.683.6.3.1.4.6
.1.3.6.1.4.1.683.6.3.1.4.7
tcpipTimeoutChecking optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.1.4.8
tcpipNumTraps mandatory
.1.3.6.1.4.1.683.6.3.1.4.9
.1.3.6.1.4.1.683.6.3.1.5
tcpipError optional
.1.3.6.1.4.1.683.6.3.1.5.1
tcpipDisplayMask mandatory
.1.3.6.1.4.1.683.6.3.1.6
.1.3.6.1.4.1.683.6.3.2
nwGroupVersion mandatory
.1.3.6.1.4.1.683.6.3.2.1
nwEnabled optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.2.2
.1.3.6.1.4.1.683.6.3.2.3
nwRestoreDefaults optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.2.3.1
nwFirmwareUpgrade optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.2.3.2
.1.3.6.1.4.1.683.6.3.2.4
nwFrameFormat optional
Enumeration
.1.3.6.1.4.1.683.6.3.2.4.1
nwPortTable optional
.1.3.6.1.4.1.683.6.3.2.4.10
nwPortEntry optional
.1.3.6.1.4.1.683.6.3.2.4.10.1
nwPortIndex optional
.1.3.6.1.4.1.683.6.3.2.4.10.1.1
nwPortStatus optional
.1.3.6.1.4.1.683.6.3.2.4.10.1.2
nwPortPrinterNumber optional r/w
Integer32
.1.3.6.1.4.1.683.6.3.2.4.10.1.3
nwPortFontDownload optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.2.4.10.1.4
nwPortPCLQueue optional r/w
.1.3.6.1.4.1.683.6.3.2.4.10.1.5
nwPortPSQueue optional r/w
.1.3.6.1.4.1.683.6.3.2.4.10.1.6
nwPortFormsOn optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.2.4.10.1.7
nwPortFormNumber optional r/w
Integer32
.1.3.6.1.4.1.683.6.3.2.4.10.1.8
nwPortNotification optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.2.4.10.1.9
nwNumTraps mandatory
.1.3.6.1.4.1.683.6.3.2.4.11
nwTrapTable mandatory
.1.3.6.1.4.1.683.6.3.2.4.12
nwTrapEntry mandatory
.1.3.6.1.4.1.683.6.3.2.4.12.1
nwTrapIndex mandatory
.1.3.6.1.4.1.683.6.3.2.4.12.1.1
nwTrapDestination optional r/w
OctetString
.1.3.6.1.4.1.683.6.3.2.4.12.1.2
nwTrapDestinationNet mandatory r/w
OctetString
.1.3.6.1.4.1.683.6.3.2.4.12.1.3
nwProtocolTrapMask optional r/w
.1.3.6.1.4.1.683.6.3.2.4.12.1.4
nwPrinterTrapMask optional r/w
.1.3.6.1.4.1.683.6.3.2.4.12.1.5
nwOutputTrapMask optional r/w
.1.3.6.1.4.1.683.6.3.2.4.12.1.6
nwNDSPrintServerName optional r/w
.1.3.6.1.4.1.683.6.3.2.4.13
nwNDSPreferredDSTree optional r/w
.1.3.6.1.4.1.683.6.3.2.4.14
.1.3.6.1.4.1.683.6.3.2.4.15
.1.3.6.1.4.1.683.6.3.2.4.16
.1.3.6.1.4.1.683.6.3.2.4.17
.1.3.6.1.4.1.683.6.3.2.4.18
nwDirectPrintEnabled optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.2.4.19
nwSetFrameFormat optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.2.4.2
nwJAConfig optional
Enumeration
.1.3.6.1.4.1.683.6.3.2.4.20
nwDisableSAP optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.2.4.21
nwMode optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.2.4.3
nwPrintServerName optional r/w
.1.3.6.1.4.1.683.6.3.2.4.4
nwPrintServerPassword optional r/w
.1.3.6.1.4.1.683.6.3.2.4.5
nwQueueScanTime optional r/w
Integer32
.1.3.6.1.4.1.683.6.3.2.4.6
nwNetworkNumber optional
OctetString
.1.3.6.1.4.1.683.6.3.2.4.7
nwMaxFileServers optional
.1.3.6.1.4.1.683.6.3.2.4.8
.1.3.6.1.4.1.683.6.3.2.4.9
.1.3.6.1.4.1.683.6.3.2.4.9.1
.1.3.6.1.4.1.683.6.3.2.4.9.1.1
nwFileServerName optional r/w
.1.3.6.1.4.1.683.6.3.2.4.9.1.2
Enumeration
.1.3.6.1.4.1.683.6.3.2.4.9.1.3
.1.3.6.1.4.1.683.6.3.2.5
nwError optional
.1.3.6.1.4.1.683.6.3.2.5.1
nwDisplayMask mandatory
.1.3.6.1.4.1.683.6.3.2.6
.1.3.6.1.4.1.683.6.3.3
bvGroupVersion mandatory
.1.3.6.1.4.1.683.6.3.3.1
bvEnabled optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.3.2
.1.3.6.1.4.1.683.6.3.3.3
bvRestoreDefaults optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.3.3.1
bvFirmwareUpgrade optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.3.3.2
bvSetSequenceRouting optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.3.3.3
bvDisableVPMan optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.3.3.4
.1.3.6.1.4.1.683.6.3.3.4
bvLoginName optional r/w
.1.3.6.1.4.1.683.6.3.3.4.1
bvLoginPassword optional r/w
.1.3.6.1.4.1.683.6.3.3.4.2
.1.3.6.1.4.1.683.6.3.3.4.3
.1.3.6.1.4.1.683.6.3.3.4.4
.1.3.6.1.4.1.683.6.3.3.4.4.1
.1.3.6.1.4.1.683.6.3.3.4.4.1.1
bvPrintServiceName optional r/w
.1.3.6.1.4.1.683.6.3.3.4.4.1.2
bvPrintServiceRouting optional r/w
.1.3.6.1.4.1.683.6.3.3.4.4.1.3
bvPnicDescription optional r/w
.1.3.6.1.4.1.683.6.3.3.4.5
.1.3.6.1.4.1.683.6.3.3.5
bvError optional
.1.3.6.1.4.1.683.6.3.3.5.1
bvRouting optional
Enumeration
.1.3.6.1.4.1.683.6.3.3.5.2
.1.3.6.1.4.1.683.6.3.3.5.3
.1.3.6.1.4.1.683.6.3.3.5.4
.1.3.6.1.4.1.683.6.3.3.5.4.1
bvPSStatusIndex optional
.1.3.6.1.4.1.683.6.3.3.5.4.1.1
bvJobNumber optional
.1.3.6.1.4.1.683.6.3.3.5.4.1.10
bvPSName optional
.1.3.6.1.4.1.683.6.3.3.5.4.1.2
bvPSStatus optional
.1.3.6.1.4.1.683.6.3.3.5.4.1.3
bvPSDestination optional
.1.3.6.1.4.1.683.6.3.3.5.4.1.4
bvPrinterStatus optional
.1.3.6.1.4.1.683.6.3.3.5.4.1.5
bvJobActive optional
Enumeration
.1.3.6.1.4.1.683.6.3.3.5.4.1.6
bvJobSource optional
.1.3.6.1.4.1.683.6.3.3.5.4.1.7
bvJobTitle optional
.1.3.6.1.4.1.683.6.3.3.5.4.1.8
bvJobSize optional
.1.3.6.1.4.1.683.6.3.3.5.4.1.9
.1.3.6.1.4.1.683.6.3.4
lmGroupVersion mandatory
.1.3.6.1.4.1.683.6.3.4.1
lmEnabled optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.4.2
.1.3.6.1.4.1.683.6.3.5
eTalkGroupVersion mandatory
.1.3.6.1.4.1.683.6.3.5.1
eTalkEnabled optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.5.2
.1.3.6.1.4.1.683.6.3.5.3
eTalkRestoreDefaults optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.5.3.1
.1.3.6.1.4.1.683.6.3.5.4
eTalkNetwork optional
OctetString
.1.3.6.1.4.1.683.6.3.5.4.1
eTalkNode optional
OctetString
.1.3.6.1.4.1.683.6.3.5.4.2
eTalkNumPorts optional
.1.3.6.1.4.1.683.6.3.5.4.3
eTalkPortTable optional
.1.3.6.1.4.1.683.6.3.5.4.4
eTalkPortEntry optional
.1.3.6.1.4.1.683.6.3.5.4.4.1
eTalkPortIndex optional
.1.3.6.1.4.1.683.6.3.5.4.4.1.1
eTalkPortEnable optional r/w
Enumeration
.1.3.6.1.4.1.683.6.3.5.4.4.1.2
eTalkName optional r/w
.1.3.6.1.4.1.683.6.3.5.4.4.1.3
eTalkActiveName optional
.1.3.6.1.4.1.683.6.3.5.4.4.1.4
eTalkType1 optional r/w
.1.3.6.1.4.1.683.6.3.5.4.4.1.5
eTalkType2 optional r/w
.1.3.6.1.4.1.683.6.3.5.4.4.1.6
eTalkZone optional r/w
.1.3.6.1.4.1.683.6.3.5.4.4.1.7
eTalkActiveZone optional
.1.3.6.1.4.1.683.6.3.5.4.4.1.8
.1.3.6.1.4.1.683.6.3.5.5
eTalkError optional
.1.3.6.1.4.1.683.6.3.5.5.1
Dependencies (7) 3 direct · 4 transitive Show tree and compile order Hide dependency details

Each imported module is resolved in the importing module's source directory first, then through the normal default-variant rules.

Dependency tree
Dependency-first compile order
  1. RFC-1215rfc
  2. RFC1155-SMIrfc
  3. SNMPv2-SMIrfc
  4. SNMPv2-TCrfc
  5. IANAifType-MIBrfc
  6. RFC-1212rfc
  7. RFC1213-MIBrfc
  8. ESI-MIBzebraselected
Notifications / Traps (8)
NameOIDDescription
.1.3.6.1.4.1.683.6.0.1
The printer is on-line. This trap will be sent
out after a printer error condition has been cleared.
.1.3.6.1.4.1.683.6.0.16
General printer error.
.1.3.6.1.4.1.683.6.0.2
The printer is off-line.
.1.3.6.1.4.1.683.6.0.3
No printer is attached to the output port.
.1.3.6.1.4.1.683.6.0.4
The printer toner is low.
.1.3.6.1.4.1.683.6.0.5
The printer is out of paper.
.1.3.6.1.4.1.683.6.0.6
The printer has a paper jam.
.1.3.6.1.4.1.683.6.0.7
The printer door is open.